2 minute readApplies to: v4

Groups show no health information

Symptoms

A group's health state stays in the grey/uninitialized no health information or unknown state when viewed in Squared Up.

Group health state is grey

To read more about health states for objects see Status Icons.

Cause

When you create a group in SCOM it does not by default have a health rollup monitor or any unit monitors, so the health state stays in the grey/uninitialized no health information state.

Resolution

To show the health of the group members using the group object you will need to add a health rollup monitor.

Simple Walkthrough

  1. In SCOM click on the Authoring tab

  2. Expand Management Pack Objects.

  3. Right-click on Monitors, select Create a Monitor and then Dependency Roll Up Monitor.

  4. Give the monitor a suitable name.

  5. The Monitor Target should be your group.

  6. Leave the Parent monitor set to Availability.

  7. Select the same unsealed management pack that your group is in.

  8. Click Next to move on to Monitor Dependency.

  9. Expand Object (Contains Entities), expand Entity Health, and click on Availability.

  10. Click Next, Next, Create.

After you have created a health rollup you may have to wait a minute or two and then your dashboards should show the health for your group.

Detailed Walkthrough

Here is a blog that provides a very straightforward walkthrough with screenshots:https://sites.google.com/site/scomblogs/journal-blog/monitoringtheavailabilityandhealthofagroupinscom

Community Management Pack

Alternatively, in order to simplify this process, Tao Yang, MVP, has created a community Management Pack - OpsMgr Group Health Rollup Configuration Task Management Pack - which provides an agent task to create dependency monitors for the selected groups using the OpsMgr SDK.

Full details of that are available here;

http://blog.tyang.org/2015/07/28/opsmgr-group-health-rollup-configuration-task-management-pack/

Futher Assistance

If you need further assistance please raise a support ticket at http://support.squaredup.com/ or by emailing support@squaredup.com and we will be happy to help out.

It would be very helpful if you could send a screenshot and send logs from: c:\inetpub\wwwroot\SquaredUp\Transient\Log\

Where to find log files

How to use criteria when scoping objects

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